Live Room impacted due to Pusher MT1 Cluster Outage
Incident Report for WebinarJam
Resolved
Pusher has restored their Web Socket API service. Customers should no longer experience any Live Room service disruptions.
Posted Sep 06, 2023 - 21:52 UTC
Monitoring
Monitoring Live Room service restoration as Pusher is gradually restoring their Web Socket API service.
Posted Sep 06, 2023 - 18:01 UTC
Identified
WebinarJam uses Pusher for all real time communication and functionality in the Live Room. Their outage directly impacts the Live Room service.

The latest updates on the Pusher outage can be found on their status page:
https://status.pusher.com/
Posted Sep 06, 2023 - 16:30 UTC
This incident affected: APP (Live Room).