WebinarJam Service Interruption

Incident Report for WebinarJam

Resolved

All systems are currently running and users should no longer experience any difficulties. If you experience additional difficulties, please contact support.
Posted May 08, 2024 - 09:38 UTC

Investigating

Some users may have difficulty starting webinars. We are currently investigating.
Posted May 08, 2024 - 09:08 UTC
This incident affected: APP (Live Room).