WebinarJam Service Disruption

Incident Report for WebinarJam

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 19:45 UTC

Monitoring

At 11:00 am Pacific Time, we were notified that some customers experienced difficulty trying to log in to their accounts.

Our Development team has identified the root cause and fixed the issue. We are now monitoring the results.
Posted Feb 04, 2025 - 19:44 UTC