WebinarJam Service Interruption
Incident Report for WebinarJam
Resolved
Our Development team has identified the root cause and fixed the issue. All systems are currently running and users should no longer experience any difficulties. If you experience additional difficulties, please contact support.
Posted Sep 03, 2024 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 17:04 UTC
Investigating
Some users may have difficulties starting webinars. We are currently investigating.
Posted Sep 03, 2024 - 17:03 UTC
This incident affected: APP (WebinarJam App, Live Room).