WebinarJam Service Disruption

Incident Report for WebinarJam

Resolved

This incident has been resolved. All systems are currently running and users should no longer experience any downtime. If you experience additional downtime, please contact support.
Posted Sep 23, 2025 - 18:43 UTC

Monitoring

Our Development team has fixed the issue. We are now monitoring the results.
Posted Sep 23, 2025 - 18:28 UTC

Identified

Our Development team has identified the root cause and is working to implement a solution. We will provide an additional update as soon as we know more.
Posted Sep 23, 2025 - 18:02 UTC

Investigating

We are currently experiencing a service disruption. Our Development team is working to identify the root cause and implement a solution. We will provide an update as soon as we know more.
Posted Sep 23, 2025 - 17:46 UTC