Our Development team has identified the root cause for notifications not sending and replays being unavailable.
All difficulties have been fixed.
All systems are currently running and users should no longer experience these difficulties. If you experience additional concerns, please contact support.
Posted Feb 06, 2025 - 22:16 UTC
Update
Our Development team has identified the root cause for the registrant export difficulty and fixed the issue.
Our Development team is still working to identify the root cause and implement a solution for notifications not sending and replays being unavailable.
We will send an additional update as soon as we know more.
Posted Feb 06, 2025 - 21:45 UTC
Investigating
At 11:45 am Pacific time, we have been notified by some customers that they are experiencing a disruption in notifications not sending, unable to export registrants and replays unavailable.
Our Development team has been notified and are currently investigating.
We will report back as soon as we have identified the root cause.
Posted Feb 06, 2025 - 21:09 UTC
This incident affected: APP (WebinarJam App, EverWebinar App).