Users unable to go live with webinars

Incident Report for WebinarJam

Resolved

Service has been restored and are now fully operational.
Posted Jun 12, 2025 - 22:03 UTC

Monitoring

Users should now be able to go live with their webinars.

We will continue to monitor the situation until the third-party services incidences are closed.
https://status.firebase.google.com/
https://status.cloud.google.com/
https://www.cloudflarestatus.com/
Posted Jun 12, 2025 - 20:38 UTC

Investigating

We have received reports that WebinarJam users are unable to go live with their webinars. The cause appears to be an outage across different 3rd party services we are using. This is currently being investigated by their teams.

You can view their status updates here:
https://status.firebase.google.com/
https://status.cloud.google.com/
https://www.cloudflarestatus.com/
Posted Jun 12, 2025 - 19:53 UTC
This incident affected: APP (Live Room).