Live Room impacted due to Pusher us3 Cluster Outage

Incident Report for WebinarJam

Resolved

We have moved back to our primary cluster m1 while Pusher resolves their other cluster issues. Live room and chat services are fully operational.
Posted Sep 19, 2023 - 04:35 UTC

Investigating

WebinarJam uses Pusher for all real time communication and functionality in the Live Room. Their outage directly impacts the Live Room service.

The latest updates on the Pusher outage can be found on their status page:
https://status.pusher.com/
Posted Sep 18, 2023 - 21:35 UTC
This incident affected: APP (Live Room).