WebinarJam Status Update 🚨
Incident Report for WebinarJam
Resolved
Our Development team quickly identified the root cause of the test room failure to launch issue. The issues occurred from 10:07am PST - 10:47am PST and effected 70 webinars.

All systems are currently running and users should no longer experience any downtime. If you experience additional downtime, please contact support.
Posted Dec 12, 2023 - 19:08 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 19:03 UTC
Investigating
We understand that some/all users are experiencing unexpected interruptions with WebinarJam test rooms. Our developers are already on the case, working diligently to resolve the issue swiftly.



We appreciate your patience and understanding during this time. Ensuring a seamless experience for our users is our top priority.



You can check our Status page for real-time updates WebinarJam Status . We're committed to keeping you informed every step of the way.



#WebinarJamUpdate #BriefInterruption #WeAreOnIt
Posted Dec 12, 2023 - 19:02 UTC