WebinarJam Service Interruption
Incident Report for WebinarJam
Resolved
All systems are currently running and users should no longer experience any difficulties. If you experience additional difficulties, please contact support.
Posted May 02, 2024 - 18:17 UTC
Monitoring
Our Development team has identified the root cause and fixed the issue. We are now monitoring the results.
Posted May 02, 2024 - 17:30 UTC
Investigating
Some users may be unable to log in to WebinarJam. We are currently investigating.
Posted May 02, 2024 - 17:18 UTC
This incident affected: APP (WebinarJam App, EverWebinar App, Live Room).