Live Room impacted due to Pusher MT1 Cluster Outage
Incident Report for WebinarJam
Resolved
We have fallen back to our secondary cluster in us2 while Pusher resolves their mt1 cluster issues. Live room and chat services are fully operational.
Posted Sep 07, 2023 - 14:50 UTC
Monitoring
Monitoring - A fix has been implemented and Pusher is monitoring the results.
Posted Sep 07, 2023 - 14:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 14:38 UTC
Investigating
WebinarJam uses Pusher for all real time communication and functionality in the Live Room. Their outage directly impacts the Live Room service.

The latest updates on the Pusher outage can be found on their status page:
https://status.pusher.com/
Posted Sep 07, 2023 - 14:38 UTC
This incident affected: APP (Live Room).