WebinarJam Service Interruption
Incident Report for WebinarJam
Resolved
Our Development team has deployed a fixed for the issue. All systems are currently running and users should no longer experience any difficulties. If you experience additional difficulties, please contact support.
Posted Aug 21, 2024 - 20:52 UTC
Identified
The root cause of the issue has been identified as a Cloudflare outage. At this time we are taking steps to remedy the situation. We will keep you informed once we have an update.
Posted Aug 21, 2024 - 20:11 UTC
Investigating
Some users may have intermittent difficulties starting webinars. We are currently investigating.
Posted Aug 21, 2024 - 19:36 UTC