WebinarJam Service Interruption
Incident Report for WebinarJam
Resolved
Our Development team has identified and neutralized the source of the trouble. Everything is operational, at this time.
Posted Mar 06, 2024 - 21:02 UTC
Investigating
Some users may be unable to log in to WebinarJam. We are currently investigating.
Posted Mar 06, 2024 - 20:41 UTC
This incident affected: APP (WebinarJam App, EverWebinar App).