WebinarJam Service Interruption
Incident Report for WebinarJam
Resolved
Our Development team has identified the root cause and fixed the issue. All systems are currently running and users should no longer experience any difficulties. If you experience additional difficulties, please contact support.
Posted May 28, 2024 - 17:27 UTC
Investigating
Some users may have difficulty accessing their accounts or starting webinars. We are currently investigating.
Posted May 28, 2024 - 17:23 UTC