WebinarJam Service Interruption
Incident Report for WebinarJam
Resolved
Our Development team has deployed a fixed for the issue. All systems are currently running and users should no longer experience any difficulties. If you experience additional difficulties, please contact support.
Posted Aug 13, 2024 - 20:24 UTC
Identified
We have identified the root cause of this incident and working towards a resolution.
Posted Aug 13, 2024 - 20:04 UTC
Investigating
Some users may have intermittent difficulties accessing their accounts or starting webinars. We are currently investigating.
Posted Aug 13, 2024 - 18:39 UTC