WebinarJam Service Disruption
Incident Report for WebinarJam
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 19:08 UTC
Monitoring
At 10:00 am Pacific Time, we were notified that some customers experienced a 500 error when trying to log in to their accounts.

Our Development team has identified the root cause and fixed the issue. We are now monitoring the results.
Posted Jan 09, 2025 - 18:46 UTC
This incident affected: APP (WebinarJam App, EverWebinar App).