Live Room service disruption
Incident Report for WebinarJam
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 11:31 UTC
Monitoring
We have implemented a fix and are monitoring the system. The live room is functional, users can start new webinars.
Posted Jan 13, 2023 - 11:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 10:47 UTC
Identified
Issues with starting new webinars.
Posted Jan 13, 2023 - 09:30 UTC
This incident affected: APP (Live Room).