08/11/2022 - Chat Service Interruption
Incident Report for WebinarJam
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 16:31 UTC
Monitoring
WJ users might experience issues with chat and with going live due to Pusher platform interruption.

https://status.pusher.com/
Posted Nov 08, 2022 - 15:22 UTC
This incident affected: APP (WebinarJam App, Live Room).